Update your WP GDPR Compliance plugin. Now!

Popular GDPR WordPress plugin hacked Users should update the "WP GDPR Compliance" plugin to version 1.4.3 to protect their websites. About three weeks ago users of a popular WordPress plugin which aims to make GDPR compliance easier noticed that their sites were being compromised.  It turns out that the plugin, prior to version 1.4.3 was ... Read More »

10th Nov 2018

Powered by WHMCompleteSolution