High Severity Vulnerabilities found in WooCommerce

20th Sept 2020

The Wordfence Threat Intelligence team was made aware, on August 20, 2020,¬†of several vulnerabilities in Discount Rules for WooCommerce, a WordPress plugin installed on over 40,000 sites.¬†Discount Rules for WooCommerce is a WordPress plugin designed to work with the WooCommerce e-Commerce plugin to create custom rules for discounts. In ... Read More »

Powered by WHMCompleteSolution