Announcements

High Severity Vulnerabilities found in WooCommerce

  • 20th September 2020
The Wordfence Threat Intelligence team was made aware, on August 20, 2020, of several vulnerabilities in Discount Rules for WooCommerce, a WordPress plugin installed on over 40,000 sites. Discount Rules for WooCommerce is a WordPress plugin designed to work with the WooCommerce e-Commerce plugin to create custom rules for discounts. In ...
Continue reading

The Importance of an accessible website

  • 7th August 2020
Is your website usable by people with mobility, cognitive or perceptual challenges? Before you say "yes, of course", just think on this a minute: the whole point of having a website is to disemminate information. It might be your business hours, your menus, your knitting patterns - whatever, it could be anything, but you get the point: a ...
Continue reading

Drag and Drop Website Builders - the Pros and Cons

  • 11th January 2019
The recent rise of online website builders has enabled business owners to publish websites, landing pages etc. quickly and efficiently. Once the domain of the IT department, almost anyone can now readily build a fully functioning and attractive website. It's also undoubtedly cheaper; what once may have cost thousands of pounds and months to ...
Continue reading

Update your WP GDPR Compliance plugin. Now!

  • 10th November 2018
Popular GDPR WordPress plugin hacked Users should update the "WP GDPR Compliance" plugin to version 1.4.3 to protect their websites. About three weeks ago users of a popular WordPress plugin which aims to make GDPR compliance easier noticed that their sites were being compromised.  It turns out that the plugin, prior to version 1.4.3 was ...
Continue reading

Powered by WHMCompleteSolution